Section: extra-gis

Depends: cfitsio, crypto++, curl, geos, giflib, hdf5, libcl, libgeotiff, libjpeg-turbo, libpng, libspatialite, libtiff, mariadb, mongodb, netcdf, numpy, openjpeg, perl, podofo, poppler, postgresql, sqlite, xerces-c, xz

Depends (build): doxygen, graphviz, opencl-registry-api, swig

Breaks: grass<=7.4.2-2, postgis<=2.5.3, qgis<=3.6.3-1

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

3.0.2 (amd64/stable)

Also: 2.4.0-3 (armel/stable)

Rebuild caused by: crypto++

crypto++ 8.2.0 (amd64/stable)

  • libcryptopp.so.7 (provided: 8.2.0)

Issue 432

Library dependency without PKGDEP

3.0.2-1 (amd64/stable-proposed)

Also: 3.0.2-1 (amd64/testing-proposed) , 3.0.2 (amd64/stable) , 3.0.2 (arm64/stable)

Depends: freexl, jasper, libwebp, proj, unixodbc, zstd

freexl 1.0.5 (amd64/stable)

  • libfreexl.so.1

jasper 2.0.16 (amd64/stable)

  • libjasper.so.4

unixodbc 2.3.7 (amd64/stable)

  • libodbcinst.so.2
  • libodbc.so.2

proj 6.2.1 (amd64/stable)

  • libproj.so.15

libwebp 1.0.3 (amd64/stable)

  • libwebp.so.7

zstd 1.4.4 (amd64/stable)

  • libzstd.so.1

2.4.0-3 (armel/stable)

Depends: freexl, jasper, libwebp, unixodbc, zstd

freexl 1.0.5 (armel/stable)

  • libfreexl.so.1

jasper 2.0.14-1 (armel/stable)

  • libjasper.so.4

unixodbc 2.3.7 (armel/stable)

  • libodbcinst.so.2
  • libodbc.so.2

libwebp 1.0.2 (armel/stable)

  • libwebp.so.7

zstd 1.3.8-1 (armel/stable)

  • libzstd.so.1