Section: extra-libs

Depends: libjpeg-turbo

Depends (build): cmake

Breaks: gdk-pixbuf<=2.36.0, gegl<=0.2.0-7, gegl-0.3<=1:0.3.8-1, ghostscript<=9.19-1, gimp<=2.8.18, graphicsmagick<=1.3.25-1, gst-plugins-bad-0-10<=1:0.10.23, kdelibs<=4.14.26, libraw<=0.17.2, opencv<=3.1.0-2, openimageio<=1.6.17-1, openscenegraph<=3.4.0-1, tdelibs<=14.0.4

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.0.21 (amd64/stable)

Also: 2.0.16 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libm.so.6

2.0.21 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

2.0.21 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6

2.0.21 (riscv64/stable)

Depends: glibc

glibc 1:2.34 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6
  • libm.so.6