Section: app-graphics

Depends: ghostscript, gts, libgd, libnsl2, librsvg, libtool, pango, x11-lib

Depends (build): gtk-2, guile, lua, mono, perl, php, python-2, qt-4, r, ruby, swig, tcl, tk, xterm

Depends (build) [loongson3]: gtk-2, guile, lua, perl, php, python-2, qt-4, r, ruby, swig, tcl, tk, xterm

Depends (build) [riscv64]: gtk-2, guile, lua, perl, php, python-2, qt-4, r, ruby, swig, tcl, tk, xterm

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.49.0 (amd64/stable)

Depends: atk, expat, gtk-2

atk 2.36.0-1 (amd64/stable)

  • libatk-1.0.0

expat 2.4.1 (amd64/stable)

  • libexpat.1

gtk-2 2.24.33-1 (amd64/stable)

  • libgdk-x11-2.0.0
  • libgtk-x11-2.0.0

2.49.0 (arm64/stable)

Also: 2.49.0 (loongson3/stable) , 2.49.0 (ppc64el/stable)

Depends: atk, gtk-2

atk 2.36.0-1 (arm64/stable)

  • libatk-1.0.0

gtk-2 2.24.33-1 (arm64/stable)

  • libgdk-x11-2.0.0
  • libgtk-x11-2.0.0