Section: core-libs

Depends: glibc

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.5.0 (amd64/stable)

Also: 1.5.0 (arm64/stable) , 1.4.5 (loongson3/stable) , 1.4.5 (ppc64el/stable)

Depends: gcc-runtime, lz4, xz, zlib

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

lz4 1:1.9.2 (amd64/stable)

  • liblz4.so.1

xz 5.2.5-1 (amd64/stable)

  • liblzma.so.5

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1