Section: extra-libs

Depends : acl, attr, bzip2, expat, libb2, lz4, lzo, openssl, xz, zlib, zstd

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

1:3.6.1 (riscv64/stable)

Maintainer: Camber Huang<[email protected]>

Committer: Camber Huang <[email protected]>

Issue 432

Library dependency without PKGDEP

1:3.6.1 (amd64/stable)

Depends: lz4, zstd

lz4 1:1.9.2-2 (amd64/stable)

  • liblz4.so.1

zstd 1.5.2 (amd64/stable)

  • libzstd.so.1

1:3.6.1 (arm64/stable)

Depends: lz4, zstd

lz4 1:1.9.2 (arm64/stable)

  • liblz4.so.1

zstd 1.5.2 (arm64/stable)

  • libzstd.so.1

1:3.6.1 (loongson3/stable)

Depends: lz4, zstd

lz4 1:1.9.2 (loongson3/stable)

  • liblz4.so.1

zstd 1.5.2 (loongson3/stable)

  • libzstd.so.1

1:3.6.1 (riscv64/stable)

Depends: lz4, zstd

lz4 1:1.9.2-2 (riscv64/stable)

  • liblz4.so.1

zstd 1.5.2 (riscv64/stable)

  • libzstd.so.1