Section: extra-libs

Depends: gmp

Breaks: aria2<=1.35.0-3, claws-mail<=3.17.6-4, dnsmasq<=2.84, epiphany<=3.38.2, filezilla<=3.50.0, getdns<=1.6.0, gnutls<=3.6.15, gst-plugins-bad-1-0<=1.16.2-2, libfilezilla<=0.18.2, libzip<=1.5.2, looking-glass<=20190304, ocserv<=1.1.2, qemu<=5.1.0-3, rdesktop<=1.9.0, rdfind<=1.4.1, squid<=4.14, tigervnc<=1.10.0-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

3.7.2 (amd64/stable)

Also: 3.7.2 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

3.7.2 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

3.7.2 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6

3.7.2 (riscv64/stable)

Depends: glibc

glibc 1:2.34 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6