Section: extra-web

Depends : bogofilter, compface, curl, dbus-glib, desktop-file-utils, enchant, ghostscript, gnutls, gpgme, gtk-2, hicolor-icon-theme, libarchive, libcanberra, libetpan, libgdata, libnotify, libnsl2, libsoup, libxml2, openldap, pilot-link, poppler, spamassassin, startup-notification, x11-lib

Depends (build) : bogofilter, intltool, libcanberra, libgdata, libnotify, libsoup, pygtk, spamassassin, valgrind

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

4.1.0-1 (amd64/stable)

4.1.0-1 (arm64/stable)

4.1.0-1 (loongson3/stable)

Issue 432

Library dependency without PKGDEP

4.1.0-1 (amd64/stable)

Depends: libassuan, gtk-3, gnome-online-accounts, libical, webkit2gtk, json-glib, nettle, pcre, cyrus-sasl

libassuan 2.5.3 (amd64/stable)

  • libassuan.so.0

gtk-3 3.24.34 (amd64/stable)

  • libgdk-3.so.0
  • libgtk-3.so.0

gnome-online-accounts 3.44.0 (amd64/stable)

  • libgoa-1.0.so.0

libical 3.0.8-1 (amd64/stable)

  • libical.so.3
  • libicalss.so.3
  • libicalvcal.so.3

webkit2gtk 1:2.36.7 (amd64/stable)

  • libjavascriptcoregtk-4.0.so.18
  • libwebkit2gtk-4.0.so.37

json-glib 1.6.6 (amd64/stable)

  • libjson-glib-1.0.so.0

nettle 3.7.2 (amd64/stable)

  • libnettle.so.8

pcre 8.44-2 (amd64/stable)

  • libpcre.so.1

cyrus-sasl 2.1.27-5 (amd64/stable)

  • libsasl2.so.3

4.1.0-1 (arm64/stable)

Depends: libassuan, gtk-3, gnome-online-accounts, libical, webkit2gtk, json-glib, nettle, cyrus-sasl

libassuan 2.5.3 (arm64/stable)

  • libassuan.so.0

gtk-3 3.24.34 (arm64/stable)

  • libgdk-3.so.0
  • libgtk-3.so.0

gnome-online-accounts 3.44.0 (arm64/stable)

  • libgoa-1.0.so.0

libical 3.0.8-1 (arm64/stable)

  • libical.so.3
  • libicalss.so.3
  • libicalvcal.so.3

webkit2gtk 1:2.36.7 (arm64/stable)

  • libjavascriptcoregtk-4.0.so.18
  • libwebkit2gtk-4.0.so.37

json-glib 1.6.6 (arm64/stable)

  • libjson-glib-1.0.so.0

nettle 3.7.2 (arm64/stable)

  • libnettle.so.8

cyrus-sasl 2.1.27-5 (arm64/stable)

  • libsasl2.so.3

4.1.0-1 (loongson3/stable)

Depends: libassuan, gtk-3, gnome-online-accounts, libical, webkit2gtk, json-glib, nettle, cyrus-sasl

libassuan 2.5.3 (loongson3/stable)

  • libassuan.so.0

gtk-3 3.24.34 (loongson3/stable)

  • libgdk-3.so.0
  • libgtk-3.so.0

gnome-online-accounts 3.44.0 (loongson3/stable)

  • libgoa-1.0.so.0

libical 3.0.8-1 (loongson3/stable)

  • libical.so.3
  • libicalss.so.3
  • libicalvcal.so.3

webkit2gtk 1:2.36.7 (loongson3/stable)

  • libjavascriptcoregtk-4.0.so.18
  • libwebkit2gtk-4.0.so.37

json-glib 1.6.6 (loongson3/stable)

  • libjson-glib-1.0.so.0

nettle 3.7.2 (loongson3/stable)

  • libnettle.so.8

cyrus-sasl 2.1.27-5 (loongson3/stable)

  • libsasl2.so.3