Section: app-emulation

Depends: alsa-lib, bluez, brltty, capstone, curl, cyrus-sasl, dtc, glib, glu, gnutls, jemalloc, libaio, libcacard, libcap-ng, libiscsi, libjpeg-turbo, libnfs, libpng, libseccomp, libslirp, libssh, liburing, mesa, multipath-tools, nss, pixman, pulseaudio, sdl, sdl2, snappy, spice, usbredir, util-linux, vde2, virglrenderer, vte-gtk3

Depends [amd64]: alsa-lib, bluez, brltty, capstone, curl, cyrus-sasl, dtc, edk2, glib, glu, gnutls, jemalloc, libaio, libcacard, libcap-ng, libiscsi, libjpeg-turbo, libnfs, libpng, libseccomp, libslirp, libssh, liburing, mesa, multipath-tools, nss, pixman, pulseaudio, sdl, sdl2, seabios, snappy, spice, usbredir, util-linux, vde2, virglrenderer, vte-gtk3

Depends (build): doxygen, dtc, glib-static, jack, libgcrypt-static, libgpg-error-static, libnfs-static, pcre-static, sphinx, spice-protocol, xmlto, zlib-static, zstd-static

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

6.0.0-1 (amd64/stable)

Also: 6.0.0-1 (arm64/stable) , 6.0.0-1 (loongson3/stable) , 6.0.0-1 (ppc64el/stable)

Depends: cairo, gcc-runtime, gdk-pixbuf, gtk-3, jack, libepoxy, libusb, libxkbcommon, lzo, mesa, nettle, numactl, sdl2-image, zstd

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

libepoxy 1.5.4 (amd64/stable)

  • libepoxy.so.0

mesa 1:21.1.4-2 (amd64/stable)

  • libgbm.so.1

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

gtk-3 3.24.27 (amd64/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-3 3.24.27 (amd64/stable)

  • libgtk-3.so.0

jack 1.9.14-4 (amd64/stable)

  • libjack.so.0

lzo 2.10-2 (amd64/stable)

  • liblzo2.so.2

nettle 3.7.2 (amd64/stable)

  • libnettle.so.8

numactl 2.0.14-2 (amd64/stable)

  • libnuma.so.1

sdl2-image 2.0.5 (amd64/stable)

  • libSDL2_image-2.0.so.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

libusb 1.0.23-1 (amd64/stable)

  • libusb-1.0.so.0

libxkbcommon 1.2.1 (amd64/stable)

  • libxkbcommon.so.0

zstd 1.5.0 (amd64/stable)

  • libzstd.so.1