Section: extra-libs

Depends: babl, ffmpeg, gexiv2, jasper, json-glib, lensfun, libopenraw, libraw, librsvg, libspiro, libtiff, libwebp, openexr, poppler, pygobject-3, sdl, sdl2, suitesparse, v4l-utils

Depends (build): asciidoc, intltool, luajit, ruby, vala

Depends (build) [ppc64el]: asciidoc, intltool, ruby, vala

Replaces: gegl<=0.2.0-8, gegl-0.3<=1:0.3.28

Breaks: gegl<=0.2.0-8, gegl-0.3<=1:0.3.28

Links: Changelog, Reverse dependency, QA Page, Report issues

Upstream: source (tarball), latest version 26

Available versions

Version 0.4.24-2 0.4.24-10.4.240.4.18-10.4.180.4.16-10.4.12-2
amd64 1.8MiB 1.8MiB 1.8MiB 1.6MiB
arm64 1.7MiB 1.7MiB 1.5MiB 1.9MiB
armel 1.8MiB
loongson3
opt-avx2-amd64
opt-avx2-noarch
opt-g4-noarch
ppc64el 1.8MiB
riscv64