Section: extra-gis

Depends: cfitsio, crypto++, curl, geos, giflib, hdf5, libcl, libgeotiff, libjpeg-turbo, libpng, libspatialite, libtiff, mariadb, mongodb, netcdf, numpy, openjpeg, perl, podofo, poppler, postgresql, qhull, sqlite, xerces-c, xz

Depends (build): doxygen, graphviz, opencl-registry-api, swig

Breaks: grass<=7.4.2-2, postgis<=2.5.3, qgis<=3.6.3-1

Links: Changelog, Reverse dependency, QA Page, Report issues

Upstream: source (tarball), latest version 3.1.4

Available versions

Version 3.0.2-2 3.0.2-13.0.23.0.1-23.0.1-1
amd64 8.1MiB 7.6MiB 7.6MiB 7.6MiB
arm64 6.5MiB 6.9MiB 7.4MiB 6.7MiB
armel
loongson3
opt-avx2-amd64
opt-avx2-noarch
opt-g4-noarch
ppc64el
riscv64