Section: extra-kde

Depends: kio, kirigami2, kpackage

Depends (build): doxygen, extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

5.88.0 (arm64/kde-survey-20211204)

Also: 5.88.0 (ppc64el/kde-survey-20211204) , 5.87.0 (arm64/stable) , 5.87.0 (loongson3/stable) , 5.87.0 (ppc64el/stable)

(Dependency not found)

  • libQt5Core.5
  • libQt5Gui.5
  • libQt5Network.5
  • libQt5Qml.5
  • libQt5Quick.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

Issue 432

Library dependency without PKGDEP

5.88.0 (amd64/kde-survey-20211204)

Depends: attica5, cuda, glibc, karchive, kcompletion, kconfig, kcoreaddons, ki18n, kiconthemes, kitemviews, kjobwidgets, kservice, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (amd64/stable)

  • libc.6

karchive 5.88.0 (amd64/kde-survey-20211204)

  • libKF5Archive.5

attica5 5.88.0 (amd64/kde-survey-20211204)

  • libKF5Attica.5

kcompletion 5.88.0 (amd64/kde-survey-20211204)

  • libKF5Completion.5

kconfig 5.88.0 (amd64/kde-survey-20211204)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kcoreaddons 5.88.0 (amd64/kde-survey-20211204)

  • libKF5CoreAddons.5

ki18n 5.88.0 (amd64/kde-survey-20211204)

  • libKF5I18n.5

kiconthemes 5.88.0 (amd64/kde-survey-20211204)

  • libKF5IconThemes.5

kitemviews 5.88.0 (amd64/kde-survey-20211204)

  • libKF5ItemViews.5

kjobwidgets 5.88.0 (amd64/kde-survey-20211204)

  • libKF5JobWidgets.5

kservice 5.88.0 (amd64/kde-survey-20211204)

  • libKF5Service.5

kwidgetsaddons 5.88.0 (amd64/kde-survey-20211204)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (amd64/kde-survey-20211204)

  • libKF5XmlGui.5

cuda 11.4.1+470.57.02 (amd64/stats-survey-20210902)

  • libstdc++.6

5.88.0 (arm64/kde-survey-20211204)

Also: 5.87.0 (arm64/stable)

Depends: attica5, glibc, karchive, kcompletion, kconfig, kcoreaddons, ki18n, kiconthemes, kitemviews, kjobwidgets, kservice, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (arm64/stable)

  • ld-linux-aarch64.1
  • libc.6

karchive 5.88.0 (arm64/kde-survey-20211204)

  • libKF5Archive.5

attica5 5.88.0 (arm64/kde-survey-20211204)

  • libKF5Attica.5

kcompletion 5.88.0 (arm64/kde-survey-20211204)

  • libKF5Completion.5

kconfig 5.88.0 (arm64/kde-survey-20211204)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kcoreaddons 5.88.0 (arm64/kde-survey-20211204)

  • libKF5CoreAddons.5

ki18n 5.88.0 (arm64/kde-survey-20211204)

  • libKF5I18n.5

kiconthemes 5.88.0 (arm64/kde-survey-20211204)

  • libKF5IconThemes.5

kitemviews 5.88.0 (arm64/kde-survey-20211204)

  • libKF5ItemViews.5

kjobwidgets 5.88.0 (arm64/kde-survey-20211204)

  • libKF5JobWidgets.5

kservice 5.88.0 (arm64/kde-survey-20211204)

  • libKF5Service.5

kwidgetsaddons 5.88.0 (arm64/kde-survey-20211204)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (arm64/kde-survey-20211204)

  • libKF5XmlGui.5

5.88.0 (ppc64el/kde-survey-20211204)

Also: 5.87.0 (amd64/stable) , 5.87.0 (ppc64el/stable)

Depends: attica5, glibc, karchive, kcompletion, kconfig, kcoreaddons, ki18n, kiconthemes, kitemviews, kjobwidgets, kservice, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (ppc64el/stable)

  • libc.6

karchive 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5Archive.5

attica5 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5Attica.5

kcompletion 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5Completion.5

kconfig 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kcoreaddons 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5CoreAddons.5

ki18n 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5I18n.5

kiconthemes 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5IconThemes.5

kitemviews 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5ItemViews.5

kjobwidgets 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5JobWidgets.5

kservice 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5Service.5

kwidgetsaddons 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (ppc64el/kde-survey-20211204)

  • libKF5XmlGui.5

5.87.0 (loongson3/stable)

Depends: attica5, glibc, karchive, kcompletion, kconfig, kcoreaddons, ki18n, kiconthemes, kitemviews, kjobwidgets, kservice, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.1
  • libc.6

karchive 5.87.0 (loongson3/stable)

  • libKF5Archive.5

attica5 5.87.0 (loongson3/stable)

  • libKF5Attica.5

kcompletion 5.87.0 (loongson3/stable)

  • libKF5Completion.5

kconfig 5.87.0 (loongson3/stable)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kcoreaddons 5.87.0 (loongson3/stable)

  • libKF5CoreAddons.5

ki18n 5.87.0 (loongson3/stable)

  • libKF5I18n.5

kiconthemes 5.87.0 (loongson3/stable)

  • libKF5IconThemes.5

kitemviews 5.87.0 (loongson3/stable)

  • libKF5ItemViews.5

kjobwidgets 5.87.0 (loongson3/stable)

  • libKF5JobWidgets.5

kservice 5.87.0 (loongson3/stable)

  • libKF5Service.5

kwidgetsaddons 5.87.0 (loongson3/stable)

  • libKF5WidgetsAddons.5

kxmlgui 5.87.0 (loongson3/stable)

  • libKF5XmlGui.5