Section: extra-devel

Depends: gcc-runtime, gdb, nvidia

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

10.1.243+418.87.00 (amd64/testing-proposed)

(Dependency not found)

  • ld64.so.2
  • ld-linux.so.2

10.1.168+418.67 (amd64/testing)

Also: 10.1.105+418.39-1 (amd64/stable)

(Dependency not found)

  • ld-linux.so.2

Issue 432

Library dependency without PKGDEP

10.1.105+418.39-1 (amd64/stable)

Depends: alsa-lib, glu, nspr, nss, pulseaudio

alsa-lib 1.1.8 (amd64/stable)

  • libasound.so.2

glu 9.0.0-5 (amd64/stable)

  • libGLU.so.1

nspr 4.20 (amd64/stable)

  • libnspr4.so

nss 3.36.7-1 (amd64/stable)

  • libnss3.so
  • libnssutil3.so

nspr 4.20 (amd64/stable)

  • libplc4.so
  • libplds4.so

pulseaudio 12.2-3 (amd64/stable)

  • libpulse-mainloop-glib.so.0
  • libpulse.so.0

nss 3.36.7-1 (amd64/stable)

  • libsmime3.so