Section: extra-editors

Depends: alsa-lib, at-spi2-atk, cups, desktop-file-utils, fontconfig, gconf, gtk-3, libnotify, libsecret, nss, x11-lib

Depends (build): gcc, gulp, make, nodejs>=10.16.0, pkg-config, python-2, yarn>=1.10.1

Provides: code

Links: Changelog, QA Page, Report issues

Upstream: source (tarball), latest version 1.39.2

Available versions