Section: extra-xfce

Depends : libical, libnotify, popt, xfce4-panel

Depends (build) : intltool

Links: Changelog, Reverse dependency, QA Page, Report issues

Upstream: source (tarball) 4.16.0

Available versions