Source: aosc-os-abbs/extra-scientific/openmpi

Depends: glibc, libtool, hwloc, openssh, python-2, python-3

Depends (build): inetutils, valgrind

Breaks: arpack-ng<=3.2.0-1, boost<=1.58.0-3, supertuxkart<=0.9.2, valgrind<=3.12.0

Links: Changelog, Reverse dependency, Report issues

Upstream: source (tarball), latest version 2.1.3

Available versions

Version 2.1.3-12.1.32.1.0-1
amd64 2.5MiB 2.3MiB
arm64 2.3MiB
armel 2.1MiB
powerpc 2.1MiB
ppc64 2.2MiB
riscv64