Source: aosc-os-abbs/extra-web/amule

Depends: binutils, wxgtk, libgd, geoip-api-c, libupnp, crypto++, libwebp, wx-base

Links: Changelog, Report issues

Upstream: source (tarball), latest version 2.3.2

Available versions