Depended by: 32subsystem, libspectre+32