Section: extra-libs

Depends: libgcrypt, libgpg-error, libxml2, python-2

Depends [armel]: libxml2

Depends [armhf]: libxml2

Depends [i486]: libxml2

Depends [loongson2f]: libxml2

Depends [powerpc]: libxml2

Depends [ppc64]: libxml2

Depends [retro]: libxml2

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.1.34-2 (ppc64el/stable)

(Dependency not found)

  • libc.6
  • libdl.2
  • libgcrypt.20
  • libgpg-error.0
  • liblzma.5
  • libm.6
  • libpthread.0
  • libpython2.7.1.0
  • libutil.1
  • libxml2.2
  • libz.1

Issue 432

Library dependency without PKGDEP

1.1.34-1 (amd64/stable)

Depends: glibc, xz, zlib

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2

xz 5.2.5-1 (amd64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6
  • libpthread.so.0
  • libutil.so.1

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

1.1.34-1 (arm64/stable)

Depends: glibc, xz, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libdl.so.2

xz 5.2.5-1 (arm64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6
  • libpthread.so.0
  • libutil.so.1

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

1.1.34-1 (loongson3/stable)

Depends: glibc, xz, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libdl.so.2

xz 5.2.5-1 (loongson3/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6
  • libpthread.so.0
  • libutil.so.1

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1