Section: extra-gnome

Depends: glib-1, x11-lib

Links: Changelog, Reverse dependency, QA Page, Report issues

Upstream: source (tarball), latest version 1.2.10

Available versions

Version 1.2.10-2
amd64 693.8KiB
arm64 636.0KiB
loongson3
ppc64el