Section: extra-python

Depends: libglade, py2cairo, pygobject-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.24.0-5 (loongson3/stable)

Also: 2.24.0-4 (amd64/stable) , 2.24.0-4 (arm64/stable) , 2.24.0-4 (ppc64el/stable)

Depends: atk, freetype, gdk-pixbuf, gtk-2, harfbuzz, libxml2, pango

atk 2.36.0 (loongson3/stable)

  • libatk-1.0.so.0

freetype 2.10.4 (loongson3/stable)

  • libfreetype.so.6

gdk-pixbuf 2.42.4 (loongson3/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (loongson3/stable)

  • libgdk-x11-2.0.so.0
  • libgtk-x11-2.0.so.0

harfbuzz 2.6.7 (loongson3/stable)

  • libharfbuzz.so.0

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2