Section: base-devel

Depends: llvm-runtime, perl, python-2

Replaces: llvm-runtime<=3.7.0-2

Breaks: llvm-runtime<=3.7.0-2

Provides: clang

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

9.0.1 (amd64/stable)

Depends: libedit, libxml2

libedit 20191231+3.1 (amd64/stable)

  • libedit.so.0

libxml2 2.9.10 (amd64/stable)

  • libxml2.so.2

9.0.1 (arm64/stable)

Also: 7.0.1-4 (armel/stable) , 7.0.1-4 (powerpc/stable) , 7.0.1-4 (ppc64/stable)

Depends: libxml2

libxml2 2.9.9-2 (arm64/stable)

  • libxml2.so.2