Section: extra-libs

Depends : x11-lib

Depends (build) : python-3

Replaces : mesa<=1:20.1.8-3, nvidia<=390.25-2, nvidia-libgl<=390.25-2, nvidia-libgl+340<=340.106-1

Breaks : mesa<=1:20.1.8-3, nvidia<=390.25-2, nvidia-libgl<=390.25-2, nvidia-libgl+340<=340.106-1

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.4.0 (amd64/stable)

Depends: glibc, nvidia+390+32

glibc 1:2.34 (amd64/stable)

  • libc.so.6
  • libm.so.6

nvidia+390+32 390.147 (amd64/stable)

  • libGLX.so.0

1.4.0 (arm64/stable)

Depends: glibc

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

1.4.0 (loongson3/stable)

Depends: glibc, gcc-runtime

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libgcc_s.so.1