Package DPKG Version Spec Version Available in
aosc-aaa 5.3.2 6.0.0 amd64, arm64, armel, powerpc, ppc64, riscv64
bash 4.4.19 5.0.3 amd64, arm64, armel, powerpc, ppc64, riscv64
binutils 2.30-1 2.32-2 amd64, arm64, armel, powerpc, ppc64, riscv64
db 6.2.32 6.2.32-1 amd64, arm64, armel, powerpc, ppc64, riscv64
gcc 7.3.1-1 8.3.1 amd64, arm64, armel, powerpc, ppc64, riscv64
gcc-runtime 7.3.1-1 8.3.1 amd64, arm64, armel, powerpc, ppc64, riscv64
gdbm 1.14.1 1.18.1 amd64, arm64, armel, powerpc, ppc64, riscv64
glibc 1:2.27-1 1:2.29 amd64, arm64, armel, powerpc, ppc64, riscv64
gmp 6.1.2-1 6.1.2-1 amd64, arm64, armel, powerpc, ppc64, riscv64
isl 1:0.19 1:0.21 amd64, arm64, armel, powerpc, ppc64, riscv64
linux+api 2:4.19.35 2:5.1.3 amd64, arm64, armel, powerpc, ppc64, riscv64
make 4.2.1 4.2.1 amd64, arm64, armel, powerpc, ppc64, riscv64
mpc 1.1.0 1.1.0 amd64, arm64, armel, powerpc, ppc64, riscv64
mpfr 4.0.1 4.0.2 amd64, arm64, armel, powerpc, ppc64, riscv64
ncurses 6.1+20180407 6.1+20190413 amd64, arm64, armel, powerpc, ppc64, riscv64
perl 4:5.24.3-2 4:5.28.2-1 amd64, arm64, armel, powerpc, ppc64, riscv64
readline 7.0.003-1 8.0 amd64, arm64, armel, powerpc, ppc64, riscv64
zlib 1.2.11 1.2.11 amd64, arm64, armel, powerpc, ppc64, riscv64
Legend:

DPKG package older than source (staging) or missing

DPKG package up to date

Source (staging) has removed the package