Depended by: kde-base, ktp-desktop-applets