Depended by: codec-base, farstream-0.1, mugshot