Section: extra-i18n

Depends: gcc-runtime

Depends (build): libtool, perl, python-2, python-3, ruby, swig, zinnia

Suggests: perl, python-2, python-3, ruby, swig

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.07+git20160902-7 (amd64/stable)

Also: 0.07+git20160902-7 (ppc64el/stable)

Depends: glibc, python-2, ruby

glibc 1:2.32+git20201104-1 (amd64/stable)

  • libc.so.6
  • libm.so.6
  • libpthread.so.0

python-2 2.7.17-3 (amd64/stable)

  • libpython2.7.so.1.0

ruby 2.6.6-1 (amd64/stable)

  • libruby.so.2.6

0.07+git20160902-7 (arm64/stable)

Depends: glibc, python-2, ruby

glibc 1:2.32+git20201104-1 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6
  • libpthread.so.0

python-2 2.7.17-3 (arm64/stable)

  • libpython2.7.so.1.0

ruby 2.6.6-1 (arm64/stable)

  • libruby.so.2.6

0.07+git20160902-7 (loongson3/stable)

Depends: glibc, python-2, ruby

glibc 1:2.32+git20201104-1 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6
  • libpthread.so.0

python-2 2.7.17-3 (loongson3/stable)

  • libpython2.7.so.1.0

ruby 2.6.6-1 (loongson3/stable)

  • libruby.so.2.6