Section: extra-security

Depends: qt-5, yubikey-personalization

Depends (build): imagemagick

Links: Changelog, Report issues

Issue 102

Syntax error(s) in defines

3.1.25-2 (aosc-os-abbs/explosive)

Also: 3.1.25-2 (aosc-os-abbs/stable) , 3.1.25-2 (aosc-os-abbs/stable-proposed) , 3.1.25-2 (aosc-os-abbs/testing) , 3.1.25-2 (aosc-os-abbs/testing-proposed)

File: extra-security/yubikey-personalization-gui/autobuild/defines

Commit: 45bd930b5022c3f926184d26af8f62e7a8806752

Error:

PKGSEC: not descriptive (YubiKey Personalization GUI)

Issue 311

Bad .deb Maintainer metadata

3.1.25-2 (arm64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Dingyuan Wang <gumblexaosc.io>

Issue 432

Library dependency without PKGDEP

3.1.25-2 (arm64/stable)

Also: 3.1.25 (amd64/stable) , 3.1.25 (armel/stable) , 3.1.25 (powerpc/stable) , 3.1.25 (ppc64/stable)

Depends: yubico-c

yubico-c 1.13 (arm64/stable)

  • libyubikey.so.0