Section: extra-gnome

Depends: bzip2, dconf, desktop-file-utils, hicolor-icon-theme, libxslt, webkit2gtk, xz, yelp-xsl

Depends (build): gtk-doc, intltool, itstool, xorg-server

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

3.30.0 (armel/stable)

Also: 3.30.0 (powerpc/stable) , 3.30.0 (ppc64/stable)

Depends: atk, cairo, gdk-pixbuf, gtk-3, libgcrypt, libgpg-error, libsoup, libxml2, pango, sqlite

atk 2.30.0 (armel/stable)

  • libatk-1.0.so.0

cairo 1.15.14-1 (armel/stable)

  • libcairo-gobject.so.2
  • libcairo.so.2

libgcrypt 1.8.4 (armel/stable)

  • libgcrypt.so.20

gtk-3 3.24.4 (armel/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.38.0 (armel/stable)

  • libgdk_pixbuf-2.0.so.0

libgpg-error 1.32 (armel/stable)

  • libgpg-error.so.0

gtk-3 3.24.4 (armel/stable)

  • libgtk-3.so.0

pango 1.42.4-1 (armel/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

libsoup 2.62.3-1 (armel/stable)

  • libsoup-2.4.so.1

sqlite 3.24.0 (armel/stable)

  • libsqlite3.so.0

libxml2 2.9.9-1 (armel/stable)

  • libxml2.so.2