Section: extra-x11

Depends: appres, gdk-pixbuf-xlib, libglade, libwww-perl, x11-lib

Depends [armel]: libglade, x11-lib

Depends [armhf]: libglade, x11-lib

Depends [i486]: libglade, x11-lib

Depends [loongson2f]: libglade, x11-lib

Depends [powerpc]: libglade, x11-lib

Depends [ppc64]: libglade, x11-lib

Depends [retro]: libglade, x11-lib

Depends (build): bc, intltool

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

5.43-2 (amd64/stable)

(Dependency not found)

  • libatk-1.0.so.0
  • libcrypt.so.1
  • libc.so.6
  • libgdk-x11-2.0.so.0
  • libglade-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6
  • libpthread.so.0
  • libutil.so.1
  • libxml2.so.2

5.43-2 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libatk-1.0.so.0
  • libcrypt.so.1
  • libc.so.6
  • libgdk-x11-2.0.so.0
  • libglade-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6
  • libpthread.so.0
  • libutil.so.1

5.43-2 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libatk-1.0.so.0
  • libcrypt.so.1
  • libc.so.6
  • libgdk-x11-2.0.so.0
  • libglade-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6
  • libpthread.so.0
  • libutil.so.1

5.43-2 (ppc64el/stable)

(Dependency not found)

  • libatk-1.0.so.0
  • libcrypt.so.1
  • libc.so.6
  • libgdk-x11-2.0.so.0
  • libglade-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6
  • libpthread.so.0
  • libutil.so.1

Issue 432

Library dependency without PKGDEP

5.43-2 (amd64/stable)

Also: 5.43-2 (arm64/stable) , 5.43-2 (ppc64el/stable)

Depends: atk, gdk-pixbuf, glib, gtk-2, libjpeg-turbo, libxml2, linux-pam, pango

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (amd64/stable)

  • libgdk-x11-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-2 2.24.33 (amd64/stable)

  • libgtk-x11-2.0.so.0

libjpeg-turbo 2:2.0.5 (amd64/stable)

  • libjpeg.so.8

linux-pam 1.5.1-1 (amd64/stable)

  • libpam.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

5.43-2 (loongson3/stable)

Depends: atk, gcc-runtime, gdk-pixbuf, glib, gtk-2, libjpeg-turbo, libxml2, linux-pam, pango

atk 2.36.0 (loongson3/stable)

  • libatk-1.0.so.0

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

gdk-pixbuf 2.42.4 (loongson3/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.33 (loongson3/stable)

  • libgdk-x11-2.0.so.0

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-2 2.24.33 (loongson3/stable)

  • libgtk-x11-2.0.so.0

libjpeg-turbo 2:2.0.5 (loongson3/stable)

  • libjpeg.so.8

linux-pam 1.5.1-1 (loongson3/stable)

  • libpam.so.0

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2