Section: extra-x11

Depends: libdrm, libepoxy, libgcrypt, libunwind, mesa, pixman, x11-app, x11-font, x11-lib, x11-proto, xcb-util-image, xcb-util-keysyms, xcb-util-renderutil, xcb-util-wm, xkeyboard-config

Depends (build): wayland

Replaces: xf86-video-modesetting<=0.9.0-1

Conflicts: xf86-video-modesetting<=0.9.0-1

Breaks: nvidia<=375.10, virtualbox<=5.1.8, xf86-input-acecad<=1.5.0-5, xf86-input-aiptek, xf86-input-elographics<=1.4.1-5, xf86-input-evdev<=2.10.6, xf86-input-joystick<=1.6.3, xf86-input-keyboard<=1.9.0, xf86-input-libinput<=0.28.0-1, xf86-input-mouse<=1.9.3, xf86-input-synaptics<=1.9.1, xf86-input-vmmouse<=13.1.0-2, xf86-input-wacom<=0.36.0, xf86-video-amdgpu<=18.0.1, xf86-video-armsoc<=1.4.1-2, xf86-video-ati<=18.0.1, xf86-video-dummy<=0.3.8, xf86-video-fbdev<=0.5.0, xf86-video-fbturbo<=20151006-2, xf86-video-intel<=1:20180326, xf86-video-mga, xf86-video-nouveau<=1.0.15, xf86-video-openchrome, xf86-video-qxl<=0.1.5-1, xf86-video-siliconmotion<=1.7.9, xf86-video-vboxvideo<=1.0.0, xf86-video-vesa<=2.4.0, xf86-video-vmware<=13.3.0

Links: Changelog, Reverse dependency, Report issues

Issue 102

Syntax error(s) in defines

1.20.5 (aosc-os-abbs/stable)

Also: 1.20.5 (aosc-os-abbs/testing) , 1.20.3-1 (aosc-os-abbs/explosive)

File: extra-x11/xorg-server/autobuild/defines

Commit: 44d583f00366e4616f59384da8e408c5b901b0f1

Error:

PKGEPOCH: "" is not a number

Issue 432

Library dependency without PKGDEP

1.20.3-1 (amd64/stable)

Depends: libbsd, libglvnd, libxau, libxcb, libxdmcp, systemd, wayland

libbsd 0.9.1 (amd64/stable)

  • libbsd.so.0

libglvnd 1.0.0 (amd64/stable)

  • libGL.so.1

systemd 1:242-1 (amd64/stable)

  • libsystemd.so.0
  • libudev.so.1

wayland 1.16.0-2 (amd64/stable)

  • libwayland-client.so.0

libxau 1.0.8-2 (amd64/stable)

  • libXau.so.6

libxcb 1.13 (amd64/stable)

  • libxcb-randr.so.0
  • libxcb-render.so.0
  • libxcb-shm.so.0
  • libxcb.so.1
  • libxcb-xkb.so.1
  • libxcb-xv.so.0

libxdmcp 1.1.3 (amd64/stable)

  • libXdmcp.so.6

1.20.3-1 (arm64/stable)

Also: 1.20.3-1 (armel/stable) , 1.20.3-1 (powerpc/stable) , 1:1.20.3-1 (ppc64/stable)

Depends: libbsd, libglvnd, libxau, libxcb, libxdmcp, systemd, wayland

libbsd 0.9.1 (arm64/stable)

  • libbsd.so.0

libglvnd 1.1.0 (arm64/stable)

  • libGL.so.1

systemd 1:242-1 (arm64/stable)

  • libsystemd.so.0
  • libudev.so.1

wayland 1.16.0-2 (arm64/stable)

  • libwayland-client.so.0

libxau 1.0.8 (arm64/stable)

  • libXau.so.6

libxcb 1.13 (arm64/stable)

  • libxcb-randr.so.0
  • libxcb-render.so.0
  • libxcb-shape.so.0
  • libxcb-shm.so.0
  • libxcb.so.1
  • libxcb-xkb.so.1
  • libxcb-xv.so.0

libxdmcp 1.1.3 (arm64/stable)

  • libXdmcp.so.6