Section: extra-libs

Depends: libxml2, libxslt

Depends (build): gnutls, libgcrypt, nss, openssl

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.2.30 (amd64/stable)

Depends: glibc, gnutls, libgcrypt, libgpg-error, libtool, nspr, nss, openssl

openssl 1.1.1k (amd64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

libgcrypt 1.9.1 (amd64/stable)

  • libgcrypt.so.20

gnutls 3.6.15-1 (amd64/stable)

  • libgnutls.so.30

libgpg-error 1.41 (amd64/stable)

  • libgpg-error.so.0

libtool 2.4.6-16 (amd64/stable)

  • libltdl.so.7

nspr 4.29 (amd64/stable)

  • libnspr4.so

nss 3.66 (amd64/stable)

  • libnss3.so
  • libnssutil3.so

nspr 4.29 (amd64/stable)

  • libplc4.so
  • libplds4.so

nss 3.66 (amd64/stable)

  • libsmime3.so
  • libssl3.so

openssl 1.1.1k (amd64/stable)

  • libssl.so.1.1

1.2.30 (arm64/stable)

Depends: glibc, gnutls, libgcrypt, libgpg-error, libtool, nspr, nss, openssl

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

openssl 1.1.1k (arm64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

libgcrypt 1.9.1 (arm64/stable)

  • libgcrypt.so.20

gnutls 3.6.15-1 (arm64/stable)

  • libgnutls.so.30

libgpg-error 1.41 (arm64/stable)

  • libgpg-error.so.0

libtool 2.4.6-16 (arm64/stable)

  • libltdl.so.7

nspr 4.29 (arm64/stable)

  • libnspr4.so

nss 3.66 (arm64/stable)

  • libnss3.so
  • libnssutil3.so

nspr 4.29 (arm64/stable)

  • libplc4.so
  • libplds4.so

nss 3.66 (arm64/stable)

  • libsmime3.so
  • libssl3.so

openssl 1.1.1k (arm64/stable)

  • libssl.so.1.1

1.2.30 (loongson3/stable)

Depends: glibc, gnutls, libgcrypt, libgpg-error, libtool, nspr, nss, openssl, xz, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

openssl 1.1.1k (loongson3/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

libgcrypt 1.9.1 (loongson3/stable)

  • libgcrypt.so.20

gnutls 3.6.15-1 (loongson3/stable)

  • libgnutls.so.30

libgpg-error 1.41 (loongson3/stable)

  • libgpg-error.so.0

libtool 2.4.6-16 (loongson3/stable)

  • libltdl.so.7

xz 5.2.5-1 (loongson3/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

nspr 4.28 (loongson3/stable)

  • libnspr4.so

nss 3.66 (loongson3/stable)

  • libnss3.so
  • libnssutil3.so

nspr 4.28 (loongson3/stable)

  • libplc4.so
  • libplds4.so

nss 3.66 (loongson3/stable)

  • libsmime3.so
  • libssl3.so

openssl 1.1.1k (loongson3/stable)

  • libssl.so.1.1

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1

1.2.29 (ppc64el/stable)

Depends: glibc, gnutls, libgcrypt, libgpg-error, libtool, nspr, nss, openssl, xz, zlib

openssl 1.1.1k (ppc64el/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

libgcrypt 1.9.1 (ppc64el/stable)

  • libgcrypt.so.20

gnutls 3.6.15-1 (ppc64el/stable)

  • libgnutls.so.30

libgpg-error 1.41 (ppc64el/stable)

  • libgpg-error.so.0

libtool 2.4.6-16 (ppc64el/stable)

  • libltdl.so.7

xz 5.2.5-1 (ppc64el/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

nspr 4.29 (ppc64el/stable)

  • libnspr4.so

nss 3.66 (ppc64el/stable)

  • libnss3.so
  • libnssutil3.so

nspr 4.29 (ppc64el/stable)

  • libplc4.so
  • libplds4.so

nss 3.66 (ppc64el/stable)

  • libsmime3.so
  • libssl3.so

openssl 1.1.1k (ppc64el/stable)

  • libssl.so.1.1

zlib 1.2.11-4 (ppc64el/stable)

  • libz.so.1