Section: extra-libs

Depends: a52dec, aalib, dcadec, faad2, ffmpeg, gdk-pixbuf, glu, gnome-vfs, imagemagick, jack, libbluray, libcaca, libdvdnav, libmad, libmng, libmodplug, libmpcdec, libvdpau, samba, vcdimager, wavpack

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.2.9 (powerpc/stable)

Rebuild caused by: libcdio, libva

libcdio 2.0.0 (powerpc/stable)

  • libcdio.so.16 (provided: 18.0.0)
  • libiso9660.so.10 (provided: 11.0.0)

libva 2.4.0 (powerpc/stable)

  • libva-glx.so.1 (provided: 2.400.0)
  • libva.so.1 (provided: 2.400.0)
  • libva-x11.so.1 (provided: 2.400.0)

Issue 432

Library dependency without PKGDEP

1.2.9-3 (arm64/stable)

Also: 1.2.9-1 (armel/stable)

Depends: alsa-lib, flac, gconf, glib, libcdio, libdvdread, libglvnd, libjpeg-turbo, libogg, libtheora, libva, libvorbis, libvpx, libxcb, pulseaudio, sdl, speex, v4l-utils, x11-lib

alsa-lib 1.1.9 (arm64/stable)

  • libasound.so.2

libcdio 2.0.0-1 (arm64/stable)

  • libcdio.so.18

libdvdread 5.0.3-1 (arm64/stable)

  • libdvdread.so.4

flac 1.3.2-3 (arm64/stable)

  • libFLAC.so.8

gconf 3.2.6-3 (arm64/stable)

  • libgconf-2.so.4

glib 2.62.1 (arm64/stable)

  • libglib-2.0.so.0

libglvnd 1.1.0 (arm64/stable)

  • libGL.so.1

glib 2.62.1 (arm64/stable)

  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

x11-lib 7.7.20190902 (arm64/stable)

  • libICE.so.6

libcdio 2.0.0-1 (arm64/stable)

  • libiso9660.so.11

libjpeg-turbo 2:2.0.2 (arm64/stable)

  • libjpeg.so.8

libogg 1.3.3 (arm64/stable)

  • libogg.so.0

pulseaudio 12.2-3 (arm64/stable)

  • libpulse.so.0

sdl 1.2.15-7 (arm64/stable)

  • libSDL-1.2.so.0

x11-lib 7.7.20190902 (arm64/stable)

  • libSM.so.6

speex 2:1.2.0-1 (arm64/stable)

  • libspeex.so.1

libtheora 1.1.1-4 (arm64/stable)

  • libtheora.so.0

v4l-utils 1.16.3-2 (arm64/stable)

  • libv4l2.so.0

libva 2.4.0 (arm64/stable)

  • libva-glx.so.2
  • libva.so.2
  • libva-x11.so.2

libvorbis 1.3.6-1 (arm64/stable)

  • libvorbis.so.0

libvpx 1.7.0-2 (arm64/stable)

  • libvpx.so.5

x11-lib 7.7.20190902 (arm64/stable)

  • libX11.so.6

libxcb 1.13 (arm64/stable)

  • libxcb-shape.so.0
  • libxcb-shm.so.0
  • libxcb.so.1
  • libxcb-xv.so.0

x11-lib 7.7.20190902 (arm64/stable)

  • libXext.so.6
  • libXinerama.so.1
  • libXvMCW.so.1
  • libXv.so.1

1.2.9 (powerpc/stable)

Depends: alsa-lib, flac, gconf, glib, libcdio, libdvdread, libglvnd, libjpeg-turbo, libogg, libtheora, libva, libvorbis, libvpx, libxcb, libxdg-basedir, pulseaudio, sdl, speex, v4l-utils, x11-lib

alsa-lib 1.1.8 (powerpc/stable)

  • libasound.so.2

libcdio 2.0.0 (powerpc/stable)

  • libcdio.so.16

libdvdread 5.0.3-1 (powerpc/stable)

  • libdvdread.so.4

flac 1.3.2-2 (powerpc/stable)

  • libFLAC.so.8

gconf 3.2.6-3 (powerpc/stable)

  • libgconf-2.so.4

glib 2.58.3 (powerpc/stable)

  • libglib-2.0.so.0

libglvnd 1.1.0 (powerpc/stable)

  • libGL.so.1

glib 2.58.3 (powerpc/stable)

  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

x11-lib 7.7.20180825-1 (powerpc/stable)

  • libICE.so.6

libcdio 2.0.0 (powerpc/stable)

  • libiso9660.so.10

libjpeg-turbo 2:1.5.3 (powerpc/stable)

  • libjpeg.so.8

libogg 1.3.3 (powerpc/stable)

  • libogg.so.0

pulseaudio 12.2-1 (powerpc/stable)

  • libpulse.so.0

sdl 1.2.15-6 (powerpc/stable)

  • libSDL-1.2.so.0

x11-lib 7.7.20180825-1 (powerpc/stable)

  • libSM.so.6

speex 2:1.2.0-1 (powerpc/stable)

  • libspeex.so.1

libtheora 1.1.1-4 (powerpc/stable)

  • libtheora.so.0

v4l-utils 1.16.3 (powerpc/stable)

  • libv4l2.so.0

libva 1.8.3 (powerpc/stable)

  • libva-glx.so.1
  • libva.so.1
  • libva-x11.so.1

libvorbis 1.3.6-1 (powerpc/stable)

  • libvorbis.so.0

libvpx 1.7.0-1 (powerpc/stable)

  • libvpx.so.5

x11-lib 7.7.20180825-1 (powerpc/stable)

  • libX11.so.6

libxcb 1.13 (powerpc/stable)

  • libxcb-shape.so.0
  • libxcb-shm.so.0
  • libxcb.so.1
  • libxcb-xv.so.0

libxdg-basedir 1.2.0-3 (powerpc/stable)

  • libxdg-basedir.so.1

x11-lib 7.7.20180825-1 (powerpc/stable)

  • libXext.so.6
  • libXinerama.so.1
  • libXvMCW.so.1
  • libXv.so.1