Section: extra-xfce

Depends: librsvg, libwnck-3, libxklavier, xfce4-panel

Depends (build): intltool

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

0.8.2-1 (amd64/stable)

Also: 0.8.2-1 (arm64/stable) , 0.8.2-1 (loongson3/stable) , 0.8.2-1 (ppc64el/stable)

Rebuild caused by: openjdk

(Dependency not found)

  • libcairo.2
  • libcairo-gobject.2
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgmodule-2.0.0
  • libgobject-2.0.0
  • libgthread-2.0.0

openjdk 3:11.0.12+ga (amd64/stable)

  • libharfbuzz.0

(Dependency not found)

  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libwnck-3.0
  • libX11.6
  • libxklavier.16

Issue 432

Library dependency without PKGDEP

0.8.2-1 (amd64/stable)

Also: 0.8.2-1 (arm64/stable) , 0.8.2-1 (loongson3/stable) , 0.8.2-1 (ppc64el/stable)

Depends: garcon, libxfce4ui, libxfce4util, xfconf

garcon 4.16.1 (amd64/stable)

  • libgarcon-1.0

libxfce4ui 4.16.0-2 (amd64/stable)

  • libxfce4ui-2.0

libxfce4util 4.16.0-1 (amd64/stable)

  • libxfce4util.7

xfconf 4.16.0-1 (amd64/stable)

  • libxfconf-0.3