Section: extra-xfce

Depends: libsoup, libxml2, upower, xfce4-panel

Depends (build): intltool

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.8.10 (opt-avx2-amd64/stable)

Depends: atk, cairo, fontconfig, freetype, gdk-pixbuf, glib, glibc, gtk-2, libxfce4ui, libxfce4util, pango

atk 2.34.1 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-1 (amd64/stable)

  • libcairo.so.2

glibc 1:2.30-3 (amd64/stable)

  • libc.so.6

fontconfig 1:2.13.91 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.1 (amd64/stable)

  • libfreetype.so.6

gdk-pixbuf 2.38.2 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.32-1 (opt-avx2-amd64/stable)

  • libgdk-x11-2.0.so.0

glib 2.62.4 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0

gtk-2 2.24.32 (amd64/stable)

  • libgtk-x11-2.0.so.0

glibc 1:2.30-3 (amd64/stable)

  • libm.so.6

pango 1.44.7 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

glibc 1:2.30-3 (amd64/stable)

  • libpthread.so.0

libxfce4ui 4.12.1-4 (amd64/stable)

  • libxfce4ui-1.so.0

libxfce4util 4.12.1-6 (amd64/stable)

  • libxfce4util.so.7