Section: extra-libs

Depends: util-linux

Breaks: akonadi-search<=17.08.3, appstream<=0.11.8, aptitude<=0.8.10, khelpcenter<=17.08.3, notmuch<=0.25.2, xapian-bindings<=1.2.22-3, zeitgeist<=1:1.0-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.4.18 (amd64/stable)

Depends: cuda, glibc

glibc 1:2.32+git20210817 (amd64/stable)

  • libc.6
  • libm.6
  • librt.1

cuda 11.4.2+470.57.02 (amd64/stable)

  • libstdc++.6
  • libz.1

1.4.18 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.1
  • libc.6
  • libm.6
  • librt.1

1.4.18 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210817 (ppc64el/stable)

  • libc.6
  • libm.6
  • librt.1

1.4.18 (riscv64/stable)

Depends: gcc-runtime, glibc, zlib

glibc 1:2.34 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6

gcc-runtime 11.2.0 (riscv64/stable)

  • libgcc_s.so.1

glibc 1:2.34 (riscv64/stable)

  • libm.so.6

gcc-runtime 11.2.0 (riscv64/stable)

  • libstdc++.so.6

zlib 1.2.11-5 (riscv64/stable)

  • libz.so.1