Section: extra-libs

Depends: xapian-core

Depends (build): lua, mono, perl, python-3, ruby, sphinx, tcl

Depends (build) [loongson3]: lua, perl, python-3, ruby, sphinx, tcl

Suggests: lua, mono, perl, python-3, ruby, tcl

Links: Changelog, Report issues

Issue 411

PKGDEP unmet

1.4.17-1 (loongson3/stable)

Missing dependencies:

  • Suggests: mono

Issue 432

Library dependency without PKGDEP

1.4.17-1 (amd64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20201104-1 (amd64/stable)

  • ld-linux-x86-64.so.2
  • libc.so.6

gcc-runtime 10.2.1+git20201109 (amd64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20201104-1 (amd64/stable)

  • libm.so.6

gcc-runtime 10.2.1+git20201109 (amd64/stable)

  • libstdc++.so.6

1.4.17-1 (arm64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20201104-1 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 10.2.1+git20201109 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20201104-1 (arm64/stable)

  • libm.so.6

gcc-runtime 10.2.1+git20201109 (arm64/stable)

  • libstdc++.so.6

1.4.17-1 (loongson3/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20201104-1 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 10.2.1+git20201109 (loongson3/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20201104-1 (loongson3/stable)

  • libm.so.6

gcc-runtime 10.2.1+git20201109 (loongson3/stable)

  • libstdc++.so.6

1.4.17-1 (ppc64el/stable)

Depends: gcc-runtime, glibc

glibc 1:2.32+git20201104-1 (ppc64el/stable)

  • ld64.so.2
  • libc.so.6

gcc-runtime 10.2.1+git20201109 (ppc64el/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20201104-1 (ppc64el/stable)

  • libm.so.6

gcc-runtime 10.2.1+git20201109 (ppc64el/stable)

  • libstdc++.so.6