Section: extra-libs

Depends: glu, gtk-2, libmspack, sdl2, webkit2gtk, wxbase

Depends (build): cppunit

Replaces: wxgtk-3<=3.0.2-3

Breaks: wxgtk-3<=3.0.2-3

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1:3.0.4-7 (amd64/stable)

Depends: gstreamer-1-0, webkitgtk

gstreamer-1-0 1.18.0 (amd64/stable)

  • libgstreamer-1.0.so.0

webkitgtk 2.4.11-9 (amd64/stable)

  • libwebkitgtk-1.0.so.0

1:3.0.4-7 (arm64/stable)

Also: 1:3.0.4-7 (loongson3/stable) , 1:3.0.4-7 (ppc64el/stable)

Depends: gstreamer-1-0

gstreamer-1-0 1.18.0 (arm64/stable)

  • libgstreamer-1.0.so.0