Section: extra-x11

Depends: colord, freerdp, glu, libinput, libunwind, mtdev, pango, pipewire, poppler, wayland

Depends (build): doxygen, graphviz, wayland-protocols, xmlto

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

7.0.0 (amd64/stable)

Also: 7.0.0 (arm64/stable)

(Dependency not found)

  • libpipewire-0.2.so.1

Issue 432

Library dependency without PKGDEP

7.0.0 (amd64/stable)

Also: 7.0.0 (arm64/stable)

Depends: gstreamer-1-0, libevdev, libxkbcommon, mesa, pixman

libevdev 1.11.0 (amd64/stable)

  • libevdev.so.2

mesa 1:21.1.4-2 (amd64/stable)

  • libgbm.so.1

gstreamer-1-0 1.18.0 (amd64/stable)

  • libgstreamer-1.0.so.0

pixman 0.40.0 (amd64/stable)

  • libpixman-1.so.0

libxkbcommon 1.2.1 (amd64/stable)

  • libxkbcommon.so.0