Section: extra-web

Depends: curl, gnutls, libgcrypt

Depends (build): asciidoc, aspell, cmake, guile, lua, perl, pkg-config, python-2, ruby, source-highlight, tcl

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

2.4-1 (armel/stable)

Rebuild caused by: ruby

ruby 2.6.4 (armel/stable)

  • libruby.so.2.5 (provided: 2.6.4)

Issue 432

Library dependency without PKGDEP

2.6-1 (amd64/stable)

Depends: aspell, glibc, lua, ncurses, perl, python-3, ruby, tcl, zlib

aspell 0.60.8 (amd64/stable)

  • libaspell.so.15

glibc 1:2.30-3 (amd64/stable)

  • libc.so.6
  • libdl.so.2

lua 5.1.5-4 (amd64/stable)

  • liblua5.1.so.5.1

glibc 1:2.30-3 (amd64/stable)

  • libm.so.6

ncurses 6.1+20200118-1 (amd64/stable)

  • libncursesw.so.6

perl 4:5.28.2-2 (amd64/stable)

  • libperl.so

glibc 1:2.30-3 (amd64/stable)

  • libpthread.so.0

python-3 3.7.5 (amd64/stable)

  • libpython3.7m.so.1.0

ruby 2.6.5 (amd64/stable)

  • libruby.so.2.6

tcl 8.6.10-1 (amd64/stable)

  • libtcl8.6.so

zlib 1.2.11 (amd64/stable)

  • libz.so.1

2.6-1 (arm64/stable)

Depends: aspell, glibc, lua, ncurses, perl, python-3, ruby, tcl, zlib

glibc 1:2.30-2 (arm64/stable)

  • ld-linux-aarch64.so.1

aspell 0.60.8 (arm64/stable)

  • libaspell.so.15

glibc 1:2.30-2 (arm64/stable)

  • libc.so.6
  • libdl.so.2

lua 5.1.5-4 (arm64/stable)

  • liblua5.1.so.5.1

glibc 1:2.30-2 (arm64/stable)

  • libm.so.6

ncurses 6.1+20200118-1 (arm64/stable)

  • libncursesw.so.6

perl 4:5.28.2-2 (arm64/stable)

  • libperl.so

glibc 1:2.30-2 (arm64/stable)

  • libpthread.so.0

python-3 3.7.5-1 (arm64/stable)

  • libpython3.7m.so.1.0

ruby 2.6.5 (arm64/stable)

  • libruby.so.2.6

tcl 8.6.10-1 (arm64/stable)

  • libtcl8.6.so

zlib 1.2.11 (arm64/stable)

  • libz.so.1