Section: extra-libs

Depends: bubblewrap, enchant-2, geoclue2, gst-plugins-bad-1-0, gtk-2, gtk-3, hyphen, icu, libnotify, libsecret, libsoup, libwebp, libxslt, openjpeg, sqlite, woff2, wpebackend-fdo, xdg-dbus-proxy

Depends (build): cmake, gobject-introspection, gperf, gtk-doc, ninja, ruby, vim

Breaks: anjuta<=3.28.0-2, atril<=1.20.2-3, balsa<=2.5.7, bijiben<=3.30.3, cairo-dock-plugins<=1:3.4.1-7, devhelp<=3.30.1, emacs<=26.2-2, empathy<=1:3.12.14, epiphany<=3.30.4, evolution<=3.30.5, evolution-data-server<=3.30.5-2, geary<=2:0.12.4-1, glade<=3.22.1, gnome-boxes<=3.30.3, gnome-builder<=3.30.3-2, gnome-initial-setup<=3.28.0, gnome-online-accounts<=3.30.2, gthumb<=3.6.2-1, libgepub<=0.6.0, liferea<=1.12.7, midori<=8.0, shotwell<=0.28.4-1, sushi<=3.30.0, wxgtk3<=1:3.0.4-2, xreader<=2.0.2-1, yelp<=3.30.0, zenity<=3.28.1

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1:2.28.4 (amd64/stable)

Also: 1:2.28.4 (arm64/stable) , 1:2.28.4 (loongson3/stable) , 1:2.28.1-1 (ppc64el/stable)

Depends: gstreamer-1-0, harfbuzz, libwpe

gstreamer-1-0 1.16.2-1 (amd64/stable)

  • libgstbase-1.0.so.0
  • libgstreamer-1.0.so.0

harfbuzz 2.6.7 (amd64/stable)

  • libharfbuzz-icu.so.0
  • libharfbuzz.so.0

libwpe 1.4.0.1 (amd64/stable)

  • libwpe-1.0.so.1