Section: extra-optenv32

Depends: libxkbcommon+32, vulkan-loader+32, x11-lib+32

Depends (build): 32subsystem, glslang, lxml, vulkan-headers+32

Replaces: vulkan+32<=1.1.70.1-3

Breaks: vulkan+32<=1.1.70.1-3

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.2.201 (all/stable)

Depends: gcc-runtime, libxcb, x11-lib

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libstdc++.so.6

x11-lib 7.7.20200819 (loongson3/stable)

  • libX11.so.6

libxcb 1.14 (arm64/stable)

  • libxcb.so.1

1.2.166 (noarch/stable)

Depends: gcc-runtime, libxcb, vulkan-loader, x11-lib

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libstdc++.so.6

vulkan-loader 1.2.166 (loongson3/stable)

  • libvulkan.so.1

x11-lib 7.7.20200819 (loongson3/stable)

  • libX11.so.6

libxcb 1.14 (arm64/stable)

  • libxcb.so.1