Section: extra-libs

Depends: fribidi, gtk-3, pcre2

Depends (build): gobject-introspection, gperf, gtk-doc, intltool, vala

Replaces: vte-gtk3<=0.62.1

Breaks: vte-gtk3<=0.62.1

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

0.64.2 (amd64/stable)

Rebuild caused by: cuda, efl

(Dependency not found)

  • libcairo.2
  • libcairo-gobject.2
  • libfribidi.0
  • libgcc_s.1
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgnutls.30
  • libgobject-2.0.0

cuda 11.4.2+470.57.02 (amd64/stable)

  • libicuuc.64 (provided: 56)

(Dependency not found)

  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpcre2-8.0

efl 1.25.1 (amd64/stable)

  • libsystemd.0

0.64.2 (arm64/stable)

Also: 0.64.2 (loongson3/stable) , 0.64.2 (ppc64el/stable)

Rebuild caused by: efl

(Dependency not found)

  • libcairo.2
  • libcairo-gobject.2
  • libfribidi.0
  • libgcc_s.1
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgnutls.30
  • libgobject-2.0.0
  • libicuuc.64
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpcre2-8.0
  • libstdc++.6

efl 1.25.1 (arm64/stable)

  • libsystemd.0

(Dependency not found)

  • libz.1

Issue 432

Library dependency without PKGDEP

0.64.2 (amd64/stable)

Also: 0.64.2 (arm64/stable) , 0.64.2 (loongson3/stable) , 0.64.2 (ppc64el/stable)

Depends: atk

atk 2.36.0-1 (amd64/stable)

  • libatk-1.0.0