Section: app-editors

Depends: alsa-lib, at-spi2-atk, cups, desktop-file-utils, fontconfig, gconf, gtk-3, libnotify, libsecret, nss, x11-lib

Depends (build): gcc, gulp, make, nvm, pkg-config, python-2, yarn

Provides: code

Links: Changelog, Report issues

Issue 323

File(s) with bad owner/group found in .deb

1.63.1 (amd64/vscode-1.63.1)

Also: 1.63.1 (arm64/vscode-1.63.1) , 1.62.3 (arm64/stable) , 1.61.1 (amd64/stable)

1 File

  • -rwxr-xr-x (1001) (118) 5.0M /./usr/lib/vscode/resources/app/node_modules.asar.unpacked/vscode-ripgrep/bin/rg

Issue 432

Library dependency without PKGDEP

1.63.1 (amd64/vscode-1.63.1)

Also: 1.63.1 (arm64/vscode-1.63.1)

Depends: at-spi2-core, mesa, vivaldi

at-spi2-core 2.40.3 (amd64/stable)

  • libatspi.0

vivaldi 4.3.2439.63 (amd64/web-survey-20211103)

  • libffmpeg

mesa 1:21.3.1 (amd64/stable)

  • libgbm.1

1.62.3 (arm64/stable)

Depends: at-spi2-core, vivaldi

at-spi2-core 2.40.3 (arm64/stable)

  • libatspi.0

vivaldi 4.3.2439.56 (arm64/stable)

  • libffmpeg

1.61.1 (amd64/stable)

Depends: at-spi2-core, dropbox, lightcord, mesa

at-spi2-core 2.40.3 (amd64/stable)

  • libatspi.0

dropbox 131.4.3968 (amd64/stable)

  • libdrm.2

lightcord 0.1.9 (amd64/stable)

  • libffmpeg

mesa 1:21.1.4-3 (amd64/stable)

  • libgbm.1