Section: extra-libs

Depends: bash, fftw, hdf5, ilmbase, libpng, libtiff, numpy, openexr

Depends (build): boost, cmake, doxygen

Breaks: enblend-enfuse<=4.1.5-3, libreoffice<=5.3.2.2

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

1.11.1-5 (arm64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Dingyuan Wang <gumblexaosc.io>

Issue 432

Library dependency without PKGDEP

1.11.1-5 (arm64/stable)

Also: 1.11.1-5 (ppc64/stable)

Depends: libjpeg-turbo

libjpeg-turbo 2:2.0.2 (arm64/stable)

  • libjpeg.so.8

1.11.1-4 (amd64/stable)

Also: 1.11.1-4 (armel/stable) , 1.11.1-4 (powerpc/stable)

Depends: boost, libjpeg-turbo

boost 1.67.0-2 (amd64/stable)

  • libboost_python27.so.1.67.0

libjpeg-turbo 2:1.5.3 (amd64/stable)

  • libjpeg.so.8