Section: extra-kde

Depends: accountsservice, kio, libpwquality

Depends (build): extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.17.3 (amd64/stable-proposed)

Also: 5.17.2 (arm64/stable) , 5.15.3-1 (armel/stable) , 5.15.3-1 (powerpc/stable) , 5.15.3-1 (ppc64/stable)

Depends: kauth, kconfig, kconfigwidgets, kcoreaddons, ki18n, kiconthemes, kwidgetsaddons, qt-5

kauth 5.63.0 (amd64/stable)

  • libKF5AuthCore.so.5

kconfig 5.63.0 (amd64/stable)

  • libKF5ConfigCore.so.5

kconfigwidgets 5.63.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.63.0 (amd64/stable)

  • libKF5CoreAddons.so.5

ki18n 5.63.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.63.0 (amd64/stable)

  • libKF5IconThemes.so.5

kwidgetsaddons 5.63.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

qt-5 1:5.13.1+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5