Section: extra-kde

Depends: kdelibs4support, kdesignerplugin, ktexteditor

Depends (build): extra-cmake-modules, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

21.12.3 (amd64/stable)

Also: 21.12.3 (ppc64el/stable)

Depends: gcc-runtime, glibc, karchive, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, ki18n, kiconthemes, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui, libxml2, libxslt

glibc 1:2.34 (amd64/stable)

  • libc.so.6

karchive 5.91.0 (amd64/stable)

  • libKF5Archive.so.5

kcompletion 5.91.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (amd64/stable)

  • libKF5Crash.so.5

ki18n 5.91.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.91.0 (amd64/stable)

  • libKF5IconThemes.so.5

kjobwidgets 5.91.0 (amd64/stable)

  • libKF5JobWidgets.so.5

ktextwidgets 5.91.0 (amd64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (amd64/stable)

  • libKF5XmlGui.so.5

glibc 1:2.34 (amd64/stable)

  • libm.so.6

gcc-runtime 11.2.0-2 (amd64/stable)

  • libstdc++.so.6

libxml2 2.9.12-1 (amd64/stable)

  • libxml2.so.2

libxslt 1.1.34-3 (amd64/stable)

  • libxslt.so.1

21.12.3 (arm64/stable)

Depends: gcc-runtime, glibc, karchive, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, ki18n, kiconthemes, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui, libxml2, libxslt

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

karchive 5.91.0 (arm64/stable)

  • libKF5Archive.so.5

kcompletion 5.91.0 (arm64/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (arm64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (arm64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (arm64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (arm64/stable)

  • libKF5Crash.so.5

ki18n 5.91.0 (arm64/stable)

  • libKF5I18n.so.5

kiconthemes 5.91.0 (arm64/stable)

  • libKF5IconThemes.so.5

kjobwidgets 5.91.0 (arm64/stable)

  • libKF5JobWidgets.so.5

ktextwidgets 5.91.0 (arm64/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (arm64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (arm64/stable)

  • libKF5XmlGui.so.5

glibc 1:2.34 (arm64/stable)

  • libm.so.6

gcc-runtime 11.2.0-2 (arm64/stable)

  • libstdc++.so.6

libxml2 2.9.12-1 (arm64/stable)

  • libxml2.so.2

libxslt 1.1.34-3 (arm64/stable)

  • libxslt.so.1

21.12.3 (loongson3/stable)

Depends: gcc-runtime, glibc, karchive, kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, ki18n, kiconthemes, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui, libxml2, libxslt

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6

karchive 5.91.0 (loongson3/stable)

  • libKF5Archive.so.5

kcompletion 5.91.0 (loongson3/stable)

  • libKF5Completion.so.5

kconfig 5.91.0 (loongson3/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.91.0 (loongson3/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.91.0 (loongson3/stable)

  • libKF5CoreAddons.so.5

kcrash 5.91.0 (loongson3/stable)

  • libKF5Crash.so.5

ki18n 5.91.0 (loongson3/stable)

  • libKF5I18n.so.5

kiconthemes 5.91.0 (loongson3/stable)

  • libKF5IconThemes.so.5

kjobwidgets 5.91.0 (loongson3/stable)

  • libKF5JobWidgets.so.5

ktextwidgets 5.91.0 (loongson3/stable)

  • libKF5TextWidgets.so.5

kwidgetsaddons 5.91.0 (loongson3/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.91.0 (loongson3/stable)

  • libKF5XmlGui.so.5

glibc 1:2.34 (loongson3/stable)

  • libm.so.6

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libstdc++.so.6

libxml2 2.9.12-1 (loongson3/stable)

  • libxml2.so.2

libxslt 1.1.34-3 (loongson3/stable)

  • libxslt.so.1