Section: extra-multimedia

Depends: a52dec, faac, ffmpeg, gawk, imagemagick, libdvdread, libmpeg2, libxml2, lzo, mjpegtools, v4l-utils, x11-lib, x264

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.1.7-14 (amd64/stable)

(Dependency not found)

  • libbz2.so.1.0
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0
  • libv4l2.so.0
  • libv4lconvert.so.0
  • libxml2.so.2
  • libxvidcore.so.4

1.1.7-14 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libbz2.so.1.0
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0

1.1.7-13 (ppc64el/stable)

(Dependency not found)

  • libbz2.so.1.0
  • libc.so.6
  • libdl.so.2
  • libdvdread.so.4
  • libm.so.6
  • libpthread.so.0

Issue 432

Library dependency without PKGDEP

1.1.7-14 (amd64/stable)

Also: 1.1.7-14 (arm64/stable) , 1.1.7-13 (ppc64el/stable)

Depends: alsa-lib, bzip2, fftw, fontconfig, freetype, gcc-runtime, glib, lame, lcms2, libdv, libjpeg-turbo, liblqr, libogg, libtheora, libtool, libvorbis, sdl, xvidcore, xz, zlib

alsa-lib 1.2.5.1 (amd64/stable)

  • libasound.so.2

bzip2 1.0.8-2 (amd64/stable)

  • libbz2.so.1.0

libdv 1.0.0-3 (amd64/stable)

  • libdv.so.4

fftw 3.3.8-2 (amd64/stable)

  • libfftw3.so.3

fontconfig 1:2.13.92+aosc-1 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.4 (amd64/stable)

  • libfreetype.so.6

glib 2.68.0 (amd64/stable)

  • libglib-2.0.so.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgomp.so.1

libjpeg-turbo 2:2.0.5 (amd64/stable)

  • libjpeg.so.8

lcms2 2.9-1 (amd64/stable)

  • liblcms2.so.2

liblqr 0.4.2-3 (amd64/stable)

  • liblqr-1.so.0

libtool 2.4.6-16 (amd64/stable)

  • libltdl.so.7

xz 5.2.5-1 (amd64/stable)

  • liblzma.so.5

lame 3.100-2 (amd64/stable)

  • libmp3lame.so.0

libogg 1.3.4-1 (amd64/stable)

  • libogg.so.0

sdl 1.2.15-8 (amd64/stable)

  • libSDL-1.2.so.0

libtheora 1.1.1-6 (amd64/stable)

  • libtheora.so.0

libvorbis 1.3.7 (amd64/stable)

  • libvorbisfile.so.3
  • libvorbis.so.0

xvidcore 1.3.7 (amd64/stable)

  • libxvidcore.so.4

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1