Section: extra-gnome

Depends: enca, exempi, ffmpeg, flac, gexiv2, giflib, gst-plugins-base-1-0, gupnp-dlna, libcue, libexif, libgrss, libgsf, libgxps, libiptcdata, libosinfo, libvorbis, poppler, taglib, totem-pl-parser, tracker

Depends (build): asciidoc, gtk-doc, intltool

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

3.0.5 (amd64/stable)

Also: 3.0.5 (arm64/stable)

(Dependency not found)

  • libnm.so.0

Issue 432

Library dependency without PKGDEP

3.0.5 (amd64/stable)

Also: 3.0.5 (arm64/stable) , 3.0.5 (loongson3/stable) , 3.0.5 (ppc64el/stable)

Depends: gcc-runtime, glib, gstreamer-1-0, libjpeg-turbo, libpng, libseccomp, libtiff, libxml2, networkmanager, upower

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0

gstreamer-1-0 1.18.0 (amd64/stable)

  • libgstreamer-1.0.so.0

libjpeg-turbo 2:2.0.5 (amd64/stable)

  • libjpeg.so.8

networkmanager 1.30.2 (amd64/stable)

  • libnm.so.0

libpng 1.6.37-1 (amd64/stable)

  • libpng16.so.16

libseccomp 2.5.1-1 (amd64/stable)

  • libseccomp.so.2

libtiff 4.0.10-6 (amd64/stable)

  • libtiff.so.5

upower 0.99.11-3 (amd64/stable)

  • libupower-glib.so.3

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2