Section: app-network

Depends: libevent, libseccomp, openssl

Depends (build): asciidoc

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.4.4.5 (amd64/stable)

Also: 0.4.4.5 (ppc64el/stable)

Depends: glibc, libcap, systemd, xz, zlib, zstd

libcap 2.43-2 (amd64/stable)

  • libcap.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

xz 5.2.5-1 (amd64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6
  • libpthread.so.0

systemd 1:248.3-1 (amd64/stable)

  • libsystemd.so.0

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

zstd 1.5.0 (amd64/stable)

  • libzstd.so.1

0.4.4.5 (loongson3/stable)

Depends: glibc, libcap, systemd, xz, zlib, zstd

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

libcap 2.43-2 (loongson3/stable)

  • libcap.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

xz 5.2.5-1 (loongson3/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6
  • libpthread.so.0

systemd 1:248.3-1 (loongson3/stable)

  • libsystemd.so.0

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1

zstd 1.4.5 (loongson3/stable)

  • libzstd.so.1

0.4.4.5 (riscv64/go-1.18-survey-20220401)

Depends: glibc, libcap, systemd, xz, zlib, zstd

glibc 1:2.34 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1

libcap 2.43-3 (riscv64/stable)

  • libcap.so.2

glibc 1:2.34 (riscv64/stable)

  • libc.so.6

xz 5.2.5-2 (riscv64/stable)

  • liblzma.so.5

glibc 1:2.34 (riscv64/stable)

  • libm.so.6

systemd 1:248.3-1 (riscv64/stable)

  • libsystemd.so.0

zlib 1.2.12-1 (riscv64/stable)

  • libz.so.1

zstd 1.5.2 (riscv64/stable)

  • libzstd.so.1

0.4.3.6 (arm64/stable)

Depends: glibc, libcap, systemd, xz, zlib, zstd

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

libcap 2.43-2 (arm64/stable)

  • libcap.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

xz 5.2.5-1 (arm64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6
  • libpthread.so.0

systemd 1:248.3-1 (arm64/stable)

  • libsystemd.so.0

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

zstd 1.5.0 (arm64/stable)

  • libzstd.so.1