Links: Changelog, Report issues

Issue 324

File(s) with bad permission found in .deb

2.6.0+20200101 (amd64/stable)

Also: 2.6.0+20200101 (arm64/stable) , 2.6.0+20200101 (loongson3/stable) , 2.6.0+20200101 (ppc64el/stable)

1 File

  • -rwx------ root(0) root(0) 22K /usr/bin/tomoyo-init

Issue 431

Library version (sover) dependency unmet

2.6.0+20200101 (amd64/stable)

Also: 2.6.0+20200101 (ppc64el/stable)

(Dependency not found)

  • libc.so.6

2.6.0+20200101 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6

2.6.0+20200101 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6

Issue 432

Library dependency without PKGDEP

2.6.0+20200101 (amd64/stable)

Also: 2.6.0+20200101 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

2.6.0+20200101 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

2.6.0+20200101 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6